View unanswered posts | View active topics It is currently Fri Jul 21, 2017 7:33 pm





Reply to topic  [ 3 posts ] 
 Gen 2 question 
Author Message

Joined: Thu Sep 03, 2015 8:56 pm
Posts: 4
I bought a ZX14R that was in pieces. I have a couple questions about the bike. There is a yellow and black wire going to the battery what is that for? Under acceleration the bike felt not as fast and a little hesitant. is there a wire I could of left unplugged? I have the yellow light flashing under acceleration I imagine that is the traction control light. Also the bike has a brocks exhaust that I put on. I didn't know if the low power was because the bike is on the stock map currently.

Thanks for your help,
NK


Sat Dec 19, 2015 4:53 pm
Profile
User avatar

Joined: Sun Jan 27, 2013 10:18 am
Posts: 672
Location: Toledo, Ohio
I think the yellow wire is a ground, should go to the ground bolt just in front of the battery box. I can look tomorrow, I've been up about 36 hours with no sleep.

As for the exhaust the bike is plenty rich with the factory map even with the brocks pipe.

_________________
The man on top of the mountain didn't fall there.
2014 zx14r in nuclear sunset orange and black


Sun Dec 20, 2015 12:30 am
Profile

Joined: Thu Sep 03, 2015 8:56 pm
Posts: 4
Thanks man.


Sun Dec 20, 2015 11:20 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: Google [Bot] and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
[ Advertise on ZX1441R.com ]

Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.