View unanswered posts | View active topics It is currently Fri Oct 20, 2017 4:20 pm





Reply to topic  [ 14 posts ] 
 ZX14R 2014 PINGING 
Author Message

Joined: Tue May 06, 2014 9:36 am
Posts: 155
Location: Sunrise Florida
I hear pinging when I accelerate under power.
I use only premium fuel and I've purchased it from different stations.
My bike is stock and has 1,800 miles.
Anyone dealing with this?


Thu Mar 16, 2017 6:17 pm
Profile

Joined: Tue Dec 20, 2016 2:27 pm
Posts: 30
Something's to try
1. Switch between high & mid grade had
2. Drop some dry gas in the tank if you are in a cold area

I always switch between grades, never use high all the time. I'm in New England and if I ride late in the year or early I always use a little dry gas to keep the water out.
Other than that it shouldn't be pinging.

Lou


Thu Mar 16, 2017 7:08 pm
Profile

Joined: Tue May 06, 2014 9:36 am
Posts: 155
Location: Sunrise Florida
I'm in South Florida.
I've used K100 in the fuel to bond with water because I thought I could have gotten a bad batch, but it has no effect.
It does it mostly when the temp is at least 200 degrees. (It's not overheating) and mostly when pulling from low rpm.
My 2007 ZX14 and 2004 ZX12r never did it.


Thu Mar 16, 2017 7:42 pm
Profile

Joined: Tue Dec 20, 2016 2:27 pm
Posts: 30
Try switching your grade for a few tanks and see what happens

Lou


Thu Mar 16, 2017 8:39 pm
Profile
User avatar

Joined: Mon Mar 04, 2013 1:04 pm
Posts: 221
ZERO wrote:
I'm in South Florida.
I've used K100 in the fuel to bond with water because I thought I could have gotten a bad batch, but it has no effect.
It does it mostly when the temp is at least 200 degrees. (It's not overheating) and mostly when pulling from low rpm.
My 2007 ZX14 and 2004 ZX12r never did it.


I was about to ask if you were lugging it at a low RPM. BINGO! Dude.. don't do that! Drop a gear. Keeping those RPMs up is a good thing not a bad thing. Oil pressure is higher and it won't ping. It might help to change the gearing just a bit if you don't want to think about it. I run 16/43 on mine and I rarely even get into 6th gear at legal freeway speeds.. I like to keep those RPMs above 4k.. ya know?


Fri Mar 17, 2017 2:56 pm
Profile
User avatar

Joined: Fri Apr 04, 2014 9:36 pm
Posts: 182
Moto's right even though the 14R is so placid you can lug it just above idle....it's Not recommended.

_________________
2004 zx12 1290cc 191std HP 495 lbs
2014 zx14r 195sae HP 520 lbs
2014 Loring AFB 14 runs over 200mph
with a best of 208.1 in 1.5 miles
and 204.5 in the mile.


Fri Mar 17, 2017 5:55 pm
Profile

Joined: Mon Mar 10, 2014 5:56 pm
Posts: 75
Thought I was crazy but my 30t with 2100 miles on t does the same thing just thought it was the pair valve.


Sat Mar 18, 2017 9:26 am
Profile

Joined: Tue May 06, 2014 9:36 am
Posts: 155
Location: Sunrise Florida
Apparently I'm a lugger.
I ride in the 3,000-4,000 rpm range.
I'll drop a gear.


Tue May 23, 2017 12:47 pm
Profile
User avatar

Joined: Sun Jul 14, 2013 9:21 pm
Posts: 231
I have an 08 and I don't normally accelerate hard under 4000 rpm but I often cruise at 3000-4000 rpm. after Autotune refinements were made to a good map, I can go WOT at 2000 rpm in 6th gear and it runs very smoothly the whole way. I weigh about 200, the bike has about 70 lbs removed and the gearing is 45 t rear

https://youtu.be/0ayQ4nZN86k


Thu May 25, 2017 5:12 pm
Profile
User avatar

Joined: Sun Sep 08, 2013 8:49 pm
Posts: 597
You really can't hear pinging. You're hearing something else.


Wed May 31, 2017 2:06 pm
Profile

Joined: Tue May 06, 2014 9:36 am
Posts: 155
Location: Sunrise Florida
It's true that I couldn't hear it...Until I put my stock cans back on.
It's pinging.
And I've eliminated it by cruising in the 4-5000 RPM range. It's also a perfect range for dusting off any other vehicles around with a small wrist flick.


Thu Jun 15, 2017 8:17 am
Profile
User avatar

Joined: Sun Jul 14, 2013 9:21 pm
Posts: 231
Get in touch with Romans. You should be able to cruise at 3500 or even a little lower. 4000 rpm is whoopass territory. I can't believe the Gen2 would need to be turning that fast to cruise.


Sat Jun 17, 2017 9:30 pm
Profile

Joined: Tue Dec 20, 2016 2:27 pm
Posts: 30
I am able to cruise at anything above 2k rpm. Many times on a back road with a low speed limit I will just throw it 3rd or 4th and cruise at just above 2k with no pinging or issues.


Sun Jun 18, 2017 8:49 pm
Profile

Joined: Tue May 06, 2014 9:36 am
Posts: 155
Location: Sunrise Florida
What else would make such a noise?
1,450 miles


Thu Jun 22, 2017 11:54 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 14 posts ] 

Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
[ Advertise on ZX1441R.com ]

Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.