View unanswered posts | View active topics It is currently Sat Aug 19, 2017 3:20 pm





Reply to topic  [ 8 posts ] 
 Got a few runs in on my ZRX1200 
Author Message
Moderator
User avatar

Joined: Sat Jan 19, 2013 2:35 am
Posts: 3442
Location: Saint Petersburg FL
Teddy and myself hit the 1/8 mile track tonight .. My stock motored ZRX1200 with Jason old carbs with Ivans jet kit and pods and Brock short Smeg pipe ran a best of 6.27 @ 111 .. Pretty happy with the numbers seeing it's a stock untouched motor with 58,350 miles on it .. Everything work like clockwork .. I will using the Bike to run Street ET at the man cup race .. :bigthumb: :mrgreen:


Wed Mar 27, 2013 9:56 pm
Profile

Joined: Wed Mar 27, 2013 9:36 am
Posts: 17
Location: North GA
Good run Lee. Best run on my 03 on stock motor was a 10.23 in the quarter (SWB)
Any video of your runs?

Here's on board vid of my run.
Image


Thu Mar 28, 2013 5:50 pm
Profile

Joined: Sat Jan 19, 2013 9:30 am
Posts: 179
Location: Iowa
Lee,
You taking the 14r to the cup race as well?


Mon Apr 01, 2013 6:28 pm
Profile
Moderator
User avatar

Joined: Sat Jan 19, 2013 2:35 am
Posts: 3442
Location: Saint Petersburg FL
Bently wrote:
Lee,
You taking the 14r to the cup race as well?

No , i'm still having problems with shifting 2 to 3 gear ... :evil:


Mon Apr 01, 2013 8:54 pm
Profile

Joined: Sat Jan 19, 2013 9:30 am
Posts: 179
Location: Iowa
SmokinZX14 wrote:
Bently wrote:
Lee,
You taking the 14r to the cup race as well?

No , i'm still having problems with shifting 2 to 3 gear ... :evil:

Think you have problems inside the tranny?


Mon Apr 01, 2013 9:22 pm
Profile
Moderator
User avatar

Joined: Sat Jan 19, 2013 2:35 am
Posts: 3442
Location: Saint Petersburg FL
Bently wrote:
SmokinZX14 wrote:
Bently wrote:
Lee,
You taking the 14r to the cup race as well?

No , i'm still having problems with shifting 2 to 3 gear ... :evil:

Think you have problems inside the tranny?
Not sure ... everytime i think i have it fixed it works great for a few trips to the track and then bang it will not shift to 3 unless i hit the button twice .. I put a factory Pro shift star in it and new clutches this week but have not had time to test it .. A friend told me he had two zx14s in his shop and the shift stars where all tore up .. So i ordered a new factory pro shift star .. My stock star looked fine , not a mark on it .. So i have no clue if it will help with the problem ..Funny part is it never misses any other gears .. In fact it doesn't miss 3 gear , i hit the button and it just stays in second gear till i poke the buttom again .. So it's not like it's jumping out of gear like a bad fork or dogs on the gears .. It never grinds or makes any sounds , it just doesn't go to 3 .. I have a video of it doing it , i'll see if i can find it a post it ..


Mon Apr 01, 2013 11:46 pm
Profile
Moderator
User avatar

Joined: Sat Jan 19, 2013 2:35 am
Posts: 3442
Location: Saint Petersburg FL
At 1.10 you can hear it not shift and me hitting the button again ..You can hear the first engine kill but it still in second gear so i have to hit the button again to shift it to 3 gear .. Everytime that happens it kills a full tenth off my ET and 3 MPH .. Oh P/S this was my last pass of the nite because i cashed on the return road .. :shock:

http://youtu.be/wvgRNEXQ5rk


Mon Apr 01, 2013 11:50 pm
Profile
User avatar

Joined: Tue May 07, 2013 5:42 pm
Posts: 47
Location: Manchester, Connecticut
Thats awesome. I love when old bikes still whoop ass!

_________________
14 Nation, CT
Predator Racing Team #42

2012 ZX14R Fast Black
CBlast Flash
M4 Retro Drag Slips
Oxford Heated Grips
PowerBronze Rear Hugger
Zero Gravity Marc 1 Windscreen
Yosh Hard Parts
Pirelli Angel GTs (55 profile)


Sun May 19, 2013 8:52 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 8 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
[ Advertise on ZX1441R.com ]

Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.